MultiCs r107 issues

Ro0otx

Member
Katılım
14 Ara 2021
Mesajlar
31
Tepkime puanı
15
Puanları
8
Ofline
i have a problem with latest version of multics, which is r107
whatever i did, it keep restarting once a hour or so, and when i edit something in config file, or added new cache or new lines, it restart after a while
for example, when i mdified the cache peers, it throw this error :

Kod:
Signal 11 (Segmentation fault)
Fault Address 0x7fcd from 0x6726d5bd00007fad at Thread cache-csp
[bt]: (1) [0x6726d5bd00007fad]
[bt]: (2) /usr/local/bin/multics-r107.x64(+0x6d5bd) [0x55b36726d5bd]
[bt]: (3) /lib/x86_64-linux-gnu/libpthread.so.0(+0x8ea7) [0x7fad2cfbeea7]
[bt]: (4) /lib/x86_64-linux-gnu/libc.so.6(clone+0x3f) [0x7fad2ceeedef]
killed by signal 11

i've tried it on all OS and nothing changed, the same issue happens on all operating systems!
any help, please !!
 
Son düzenleme:

Thor2013

Well-known member
Katılım
21 Tem 2020
Mesajlar
286
Tepkime puanı
738
Puanları
95
Ofline
Try a clean system and download the bin again! You have corrupt files in the operating system!
 

Ro0otx

Member
Katılım
14 Ara 2021
Mesajlar
31
Tepkime puanı
15
Puanları
8
Ofline
Try a clean system and download the bin again! You have corrupt files in the operating system!
literally installed on fresh OS and the same thing still happen
can you post your config file, please ?
i want to see the structure and how you configured it, if you don't have the same issues as mine
 

Thor2013

Well-known member
Katılım
21 Tem 2020
Mesajlar
286
Tepkime puanı
738
Puanları
95
Ofline
I am currently using another mcs version ....
 

Ro0otx

Member
Katılım
14 Ara 2021
Mesajlar
31
Tepkime puanı
15
Puanları
8
Ofline
i give it a try and see how it will be
thank you mate have a nice week-end
 
Üst